Assembly experience

Questions and comments concerning the assembly of the Jointmaker Pro

Moderator: Michael

Assembly experience

Postby MikeDaum » Sat Mar 14, 2009 10:13 am

I received the box yesterday afternoon and immediately assembled the tool. I timed it at a little over 3 hours, which includes thoroughly reading the instruction manual. I was impressed with every aspect of the experience; the packaging, the precision and quality of parts, and the ease of assembly. The manual is not the most user-friendly, but it is accurate.

I would suggest studying the drawn pictures and the laid-out parts very carefully to make certain that all of the pieces in each step are included in the process.

Now to make some cuts...

Mike D
MikeDaum
 
Posts: 10
Joined: Tue Aug 26, 2008 8:40 pm

Postby John » Sat Mar 14, 2009 12:09 pm

Thanks for sharing Mike--much appreciated.

John
John
Site Admin
 
Posts: 187
Joined: Thu Apr 10, 2008 11:54 am

Postby John » Mon Mar 16, 2009 11:08 am

"From John's Blog"

4 hours to put it together, 1.5 hours to adjust and fine tune and I’m cutting! This blade is so thin that the slightest screw up bends the teeth. (yup, I messed up the first blade) New blades are only $20.00 and I ordered five extras. This is definitely a precision instrument with a learning curve as complex as a musical instrument. BUT, when you hit the notes just right, magic! I’m hooked on this tool and look forward to what other people are able to do. The curf is almost non-existent. The cuts are smooth as can be imagined unless the tool is not adjusted perfect or a tooth gets bent a bit out of perfect. There are a lot of factors to take into consideration when tuning this tool. The rails must be dead flat and co-planar. The sliding tables must not have any slop or be too tight to slide easily. Lubricant is a must in a lot of places. Gears must be perfect. Blade holder must be set perfect. Angle sliders must slide smooth. Blade setting for square to tables and perpendicular is critical. If this is even a bit off, the blade teeth can bend or the front of the blade will not re-enter the cut square as you raise the blade.

Sounds like a lot? It is! I’m sure the maintenance of this fine tool will require fine adjustments and checks every time it is used for precision work.

They sell this tool assembled but I feel that in order to really know the tool, you need to go through the whole job of building it. If you buy one assembled, how will you know when something is not right? And what if the tool gets knocked out of adjustment during shipping?

The manual was well done and written by someone with a good understanding of the English language. (I’ve built enough foreign documented and translated things to really appreciate this manual.

The machining is exemplary. The fits are amazing! The finish is beautiful!

Expensive? I can see the craftsmanship throughout.

Shipping container was also beautiful. Everything set in a perfect, protective spot and every one of the hundreds of fasteners bagged and organized. Note, there are no extra parts so don’t lose anything. Sweep your shop floor before you start!

All in all–I love this tool after only one day of owning it. Not for the beginning woodworker.

Blair
John
Site Admin
 
Posts: 187
Joined: Thu Apr 10, 2008 11:54 am

Postby John » Mon Mar 16, 2009 11:12 am

Blair;

Once the JMP is setup correctly, the only things you need to check are that the rails are lubed and the tables are slop free. In over a year here we have not had to do anything else.

In the manual we illustrate the other lube points but these only need to be done annually or semi-annually depending on use.

You are right, assembling the Jointmaker Pro gives you a complete understanding of the tool, and how it works.

John
John
Site Admin
 
Posts: 187
Joined: Thu Apr 10, 2008 11:54 am

No Experience Required!

Postby User304596 » Wed Mar 18, 2009 2:07 pm

Well, John, you can now definitely state that the JMP may be assembled by those totally without mechanical skills or aptitude. I followed your directions with success and had a great deal of fun (Thank You for the well illustrated fastener guide!!). Took me about 4 hours spread over a few days. The JMP works like a champ - slides smoothly, makes clean square cuts.

One small problem though, I overtightened the little plastic cursor and it fell to pieces, beyond the help of superglue :( Could I talk you out of a replacement cursor?

Thanks and kudos on a great product!

Jesse Cloud
High Desert Country New Mexico
User304596
 
Posts: 1
Joined: Thu Aug 14, 2008 12:55 pm

Postby John » Wed Mar 18, 2009 3:07 pm

Jesse;

Congratulations! We are hearing back that people are really enjoying the assembly experience;

"I haven't had this much fun putting something together since Erectors Sets 40 years ago!" (from a phone call).

1-800-253-3332 is all you need to know for a replacement cursor.

Thanks for sharing.

John
John
Site Admin
 
Posts: 187
Joined: Thu Apr 10, 2008 11:54 am

Postby User303518 » Sun Mar 22, 2009 7:02 am

got my jmp friday evening ( 3/13) and opened the box to get the manual. read that friday night and then looked at the comments on the forum. decided to drive the 50 miles r/t to "town" on saturday to get high speed at the coffee shop to review the videos dealing with the set up.

spend about 2 1/2 hours sunday in my garage/shop unpacking and starting the setup (while watching golf) and made it through step 16.

returned on monday for about an hour and finished the assembly.

problems/comments: everything well packaged and well organized. i

during step 11 (saw blade guides), i encountered some milling chaff in one of the threaded ends. used an air compressor and blew it out as best i could and then made sure i started the screw straight and then "rethreaded" the opening. all was fine after that. the .010 shim washers were fun to place but got them in place and moved on.

during step 12 (transmission check) i didn't feel the movement was as smooth as i would have anticipated but all parts did move without apparent binding so i moved on.


during step 13, i thought the front and back travellers were not milled properly but found out the problem was the nylon set screw was protruding below the bottom and was preventing it from seating properly. it got screwed and i didn't.

at step 21 after installing the saw blade, i was not able to get it to seat below the sliding tables. so, my apprehension at step 11 came back to haunt me. i unloosened the front and rear spline guides, cranked the handle through its full range, both up and down, and let the transmission assemble reach its own happy point. at this point i made sure the barrel nut housing was touching the rear spline guide and then tightened the rear spline guide cap screws. pushed the front spline guide to make sure there was no movement in the spline guide and then tightened the front spline guide cap screws. retested the crank through it full range and the blade now was able to be seated below the table top. all was good.

at step 23, i only found out after attempting to insert the acrylic cursor that it had a protective cover (both front and back) which i removed. only found out after the fact the cursor worked better (for me) with the scribe line at the back (i.e., closest to the etched protractor markings).

rookie mistake after installing the sacrificial fence. should have gradually sawed the 90 degree kerf cut to its full height before trying to establish a height setting with the tables moved forward. as i raised the blade it forced against the uncut fence. no problem, just felt stupid.

if you have fat fingers you will have fun with the flip down stops.

after assemble, i cut a flat piece to check and adjust the blade for square. once square was ok, i set the acrylic cursor to 0 degrees. i then reset the keel to a 45 degree position, cut the 45 degree kerf in the sacrificail fence, and then cut another flat board. pieced the two ends together to check for 90 degrees and all was well.

only need to get some dry teflon lubricant since my unit was also shipped with the wet lubricant.

next step will be to set up an assembly to raise the rear end 3 inches and get some practice time in. need to build up a comfort level before mid-may so that i am ready for john's silent woodworking class at masw.
User303518
 
Posts: 5
Joined: Thu May 15, 2008 3:51 pm

Postby User304209 » Mon Apr 13, 2009 9:17 pm

.


from Roger Savatteri......

I have just assembled my Jointmaker Pro.
It was a joyful, zen experience.

And it seems like a lifetime ago when I was up in Portland in order to do a review for FOG on the JMP.
http://festoolownersgroup.com/index.php?topic=3889.0

The assembly process using the combination of the Manual with the BCTW videos - freeze framed at times, worked flawlessly.
(I didn't even have to refer to my own review from the time I assembled the prototype version at BCTW)

For those that have not assembled their JMP yet, I cannot stress more the need to test / tweak the keel/crank assembly once assembled in a table vise. Before tweaking it - once in the vise, it was binding a bit when lowered to the bottom seat. Once I adjusted the set screws in the back spine guide it worked without a hint of binding.

While I was up at BCTW I looked at one of their earlier prototypes with ball bearings rather than the dovetail sliders. That idea worked very smoothly, (smoother than the slider prototype) but was a little noisy due to the constant turning of the bearings and was cost prohibitive as a production version. I have to admit now that I've used the production model of the JMP it is a much smoother tool than the prototype version and almost as smooth as the ball bearing model without all the noise.
All those refinements John & Michael made paid off.

At the moment I'm using the Festool 800 MFT table with blocks raising it at one end until I build it's own stand.

Tomorrow I'll be cutting molding with the JMP for a flat screen shadow box that I made with the HP6 series plane out of Wenge. The pieces are approximately 30 by 36 inchs long. I'll report back about tomorrow.

cheers,
Roger

Now if I could only figure out how to download photos from my "iphoto" library. . .
User304209
 
Posts: 9
Joined: Wed May 14, 2008 10:19 pm


Return to Jointmaker Pro Set-Up & Assembly FAQ

Who is online

Users browsing this forum: No registered users and 3 guests

cron